Facebook ya no será compatible con estas versiones de Android y iOS

La empresa se enfocará solamente en las versiones más actuales.

La red social más famosa del mundo, Facebook, anunció que dejará de ser compatible su aplicación en algunos modelos de celulares, esto debido a que ya son muy antiguos y quieren enfocarse en ofrecer mejores funcionalidades a los modelos recientes.

En algún momento, otras aplicaciones ya han pasado por esta misma situación, lo cual supone un problema para algunos países tales como México y partes de Latinoamérica ya que es muy común seguir viendo teléfonos con versiones «antiguas» de los Sistemas Operativos Android y iOS.

La aplicación de Facebook para Android versión 55 y de Messenger versión 10, junto con todas las versiones anteriores dejarán de funcionar a partir de finales de marzo, aunque Facebook no da la fecha exacta, por lo que podría ser de sorpresa en cualquier momento

En el caso de iOS, será la misma fecha en la cual se deje de dar soporte a la versión 8 de Messenger que salió en el año 2014 y en cuanto Facebook se trata de la versión del año 2011 la que dejará de funcionar en iPhone, por lo que si tienes un iPhone 4s y no has actualizado estas aplicaciones dejarán de funcionar a no ser que entres a la App Store y hagas la correspondiente actualización.

Si tu iPhone es menor al 4s, entonces no hay forma de utilizarlas a menos que no sea a través de un navegador como Safari, aunque hoy en día es extraño ver a usuarios con un iPhone 3, 3Gs o 4.

En el caso de Android pasa algo similar, si tienes un equipo con Android 2.3 Gingerbread entonces solo tendrás la opción de utilizar la aplicación de Facebook Lite, o bien, entrar a Facebook desde el navegador.

Te recomendamos tomar medidas precautorias, para que no te quedes sin usar la App.

Comentarios
Cargue Más Por Redacción
Cargue Más En Tecnología

Mira además

3 niños mexicanos competirán en mundial de robótica en China

Esta es la primera participación internacional de «Platinum Fruits». Comentarios…